Updating bios ga ma69vm s2 Free nigeria hook up chat

So then I reconfigure X server and start over This attempt I go into System - Hardware Drivers and select the Nvidia Drivers (Version 180 and Version 173) Here is the file after performing the above: Section "Monitor" Identifier "Configured Monitor" End Section Section "Screen" Identifier "Default Screen" Monitor "Configured Monitor" Device "Configured Video Device" Default Depth 24 End Section Section "Module" Load "glx" End Section Section "Device" Identifier "Configured Video Device" Driver "nvidia" Option "No Logo" "True" End Section So I reboot again and issue persists... Now I do remember hunting this issue down on another machine and I was wondering.

I have gone through the Ubuntu forums and found these postings: I am utilizing the VGA connector on the card and not the DVI. I've run memtest and have not found any errors on the system.

Here is my Hardware Specifications: Gigabyte GA-MA69VM-S2 Motherboard AMD64 4000 8GB of DDR2 800Mhz RAM Gigabyte Nvidia Ge Force 9500GT 1GB GDDR2 Memory (GV-N95TOC-1Gl) LG Flatron W2252TQ 22" Wide screen Flat Panel Saitek Eclipse K/B and Kensington Expert Mouse I am running 9.04 64-bit I assume that I cam currently running with the Open Source Drivers as the card is working.

The issue I am currently presented with is when I install the restricted drivers and reboot I am welcomed with no sound and no video. I can boot into safe mode and rebuild the x-server without issue and I am back up.

I have scoured this forum, linux qyestions, google to no avail. Is there a file that I can find on the system that is similar to in windows that I could use to see where the system is shutting down. It's very unusual to have difficulties such as these. none found (II) NV(0): Probing for EDID on I2C bus 0... ) notice, (II) informational, (WW) warning, (EE) error, (NI) not implemented, (?? (==) Log file: "/var/log/Xorg.0.log", Time: Fri Jul 3 2009 (==) Using config file: "/etc/X11/xorg.conf" (==) No Layout section. (**) |--Device "Configured Video Device" (==) Automatically adding devices (==) Automatically enabling devices (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist. (==) Font Path set to: /usr/share/fonts/X11/misc, /usr/share/fonts/X11/100dpi/:unscaled, /usr/share/fonts/X11/75dpi/:unscaled, /usr/share/fonts/X11/Type1, /usr/share/fonts/X11/100dpi, /usr/share/fonts/X11/75dpi, /var/lib/defoma/x-ttcidfont-conf.d/dirs/True Type, built-ins (==) Module Path set to "/usr/lib/xorg/modules" (II) Cannot locate a core pointer device. (II) The server relies on HAL to provide the list of input devices. Org Server Extension : 2.0 (II) Loader running on linux ( ) using VT number 7 (--) PCI:*([email protected]:0:0) n Vidia Corporation Ge Force 9500 GT rev 161, Mem @ 0xfa000000/16777216, 0xd0000000/268435456, 0xf8000000/33554432, I/O @ 0x0000ef00/128, BIOS @ 0x???????? Org Server Extension (II) NVIDIA GLX Module 180.44 Tue Mar 24 PST 2009 (II) Loading extension GLX (II) Load Module: "extmod" (II) Loading /usr/lib/xorg/modules/extensions//(II) Module extmod: vendor="X.

Yes; the last attempted execution of should log to /var/log/Xorg.0If you're able to post the results of this log, we can hopefully discern what goes wrong when starting with the proprietary drivers. I built a few systems using NVidia drivers since 5.10 and have generally only had issues with botched driver installation. none found (EE) Kensington Kensington Expert Mouse: Read error: No such device (II) config/hal: removing device Kensington Kensington Expert Mouse (II) Kensington Kensington Expert Mouse: Close (II) Unload Module: "evdev" (II) config/hal: Adding input device Kensington Kensington Expert Mouse (**) Kensington Kensington Expert Mouse: always reports core events (**) Kensington Kensington Expert Mouse: Device: "/dev/input/event6" (II) Kensington Kensington Expert Mouse: Found 4 mouse buttons (II) Kensington Kensington Expert Mouse: Found x and y relative axes (II) Kensington Kensington Expert Mouse: Configuring as mouse (**) Kensington Kensington Expert Mouse: YAxis Mapping: buttons 4 and 5 (**) Kensington Kensington Expert Mouse: Emulate Wheel Button: 4, Emulate Wheel Inertia: 10, Emulate Wheel Timeout: 200 (II) XINPUT: Adding extended input device "Kensington Kensington Expert Mouse" (type: MOUSE) (**) Kensington Kensington Expert Mouse: (accel) keeping acceleration scheme 1 (**) Kensington Kensington Expert Mouse: (accel) filter chain progression: 2.00 (**) Kensington Kensington Expert Mouse: (accel) filter stage 0: 20.00 ms (**) Kensington Kensington Expert Mouse: (accel) set acceleration profile 0 (II) NV(0): Probing for EDID on I2C bus 0... (--) NV(0): DDC detected a DFP: (II) NV(0): Manufacturer: GSM Model: 567e Serial#: 64804 (II) NV(0): Year: 2008 Week: 2 (II) NV(0): EDID Version: 1.3 (II) NV(0): Digital Display Input (II) NV(0): Max Image Size [cm]: horiz.: 49 vert.: 32 (II) NV(0): Gamma: 2.20 (II) NV(0): DPMS capabilities: Stand By Suspend Off (II) NV(0): Supported color encodings: RGB 4:4:4 YCr Cb 4:4:4 (II) NV(0): First detailed timing is preferred mode (II) NV(0): red X: 0.635 red Y: 0.342 green X: 0.292 green Y: 0.611 (II) NV(0): blue X: 0.147 blue Y: 0.070 white X: 0.313 white Y: 0.329 (II) NV(0): Supported VESA Video Modes: (II) NV(0): [email protected] (II) NV(0): [email protected] (II) NV(0): [email protected] (II) NV(0): [email protected] (II) NV(0): [email protected] (II) NV(0): [email protected] (II) NV(0): [email protected] (II) NV(0): [email protected] (II) NV(0): [email protected] (II) NV(0): [email protected] (II) NV(0): [email protected] (II) NV(0): Manufacturer's mask: 0 (II) NV(0): Supported Future Video Modes: (II) NV(0): #0: hsize: 1440 vsize 900 refresh: 60 vid: 149 (II) NV(0): #1: hsize: 1280 vsize 1024 refresh: 60 vid: 32897 (II) NV(0): #2: hsize: 1280 vsize 960 refresh: 60 vid: 16513 (II) NV(0): #3: hsize: 1152 vsize 864 refresh: 75 vid: 20337 (II) NV(0): Supported additional Video Mode: (II) NV(0): clock: 119.0 MHz Image Size: 474 x 296 mm (II) NV(0): h_active: 1680 h_sync: 1728 h_sync_end 1760 h_blank_end 1840 h_border: 0 (II) NV(0): v_active: 1050 v_sync: 1053 v_sync_end 1059 v_blanking: 1080 v_border: 0 (II) NV(0): Supported additional Video Mode: (II) NV(0): clock: 146.2 MHz Image Size: 474 x 296 mm (II) NV(0): h_active: 1680 h_sync: 1784 h_sync_end 1960 h_blank_end 2240 h_border: 0 (II) NV(0): v_active: 1050 v_sync: 1053 v_sync_end 1059 v_blanking: 1089 v_border: 0 (II) NV(0): Ranges: V min: 56 V max: 75 Hz, H min: 28 H max: 83 k Hz, Pix Clock max 150 MHz (II) NV(0): Monitor name: W2252 (II) NV(0): EDID (in hex): (II) NV(0): 00ffffffffffff001e6d7e5624fd0000 (II) NV(0): 02120103ea312078eaaec5a2574a9c25 (II) NV(0): 125054a76b80950081808140714f0101 (II) NV(0): 0101010101017c2e90a0601a1e403020 (II) NV(0): 3600da281100001a21399030621a2740 (II) NV(0): 68b03600da281100001c000000fd0038 (II) NV(0): 4b1c530f000a202020202020000000fc (II) NV(0): 0057323235320a202020202020200044 (--) NV(0): Trying load detection on VGA1 ... (II) NV(0): EDID vendor "GSM", prod id 22142 (II) NV(0): Using hsync ranges from config file (II) NV(0): Using vrefresh ranges from config file (II) NV(0): Printing DDC gathered Modelines: (II) NV(0): Modeline "1680x1050"x0.0 119.00 1680 1728 1760 1840 1050 1053 1059 1080 hsync -vsync (64.7 k Hz) (II) NV(0): Modeline "1680x1050"x0.0 146.25 1680 1784 1960 2240 1050 1053 1059 1089 -hsync vsync (65.3 k Hz) (II) NV(0): Modeline "800x600"x0.0 40.00 800 8 600 601 605 628 hsync vsync (37.9 k Hz) (II) NV(0): Modeline "800x600"x0.0 36.00 800 8 600 601 603 625 hsync vsync (35.2 k Hz) (II) NV(0): Modeline "640x480"x0.0 31.50 640 656 720 840 480 481 484 500 -hsync -vsync (37.5 k Hz) (II) NV(0): Modeline "640x480"x0.0 25.18 640 656 752 800 480 490 492 525 -hsync -vsync (31.5 k Hz) (II) NV(0): Modeline "720x400"x0.0 28.32 720 738 846 900 400 412 414 449 -hsync vsync (31.5 k Hz) (II) NV(0): Modeline "1280x1024"x0.0 135.00 1280 1296 1440 1688 1024 1025 1028 1066 hsync vsync (80.0 k Hz) (II) NV(0): Modeline "1024x768"x0.0 78.75 1024 1040 1136 1312 768 769 772 800 hsync vsync (60.0 k Hz) (II) NV(0): Modeline "1024x768"x0.0 65.00 1024 1048 1184 1344 768 771 777 806 -hsync -vsync (48.4 k Hz) (II) NV(0): Modeline "832x624"x0.0 57.28 832 8 624 625 628 667 -hsync -vsync (49.7 k Hz) (II) NV(0): Modeline "800x600"x0.0 49.50 800 8 600 601 604 625 hsync vsync (46.9 k Hz) (II) NV(0): Modeline "1152x864"x0.0 108.00 1152 1216 1344 1600 864 865 868 900 hsync vsync (67.5 k Hz) (II) NV(0): Modeline "1440x900"x0.0 88.75 1440 1488 1520 1600 900 903 909 926 hsync -vsync (55.5 k Hz) (II) NV(0): Modeline "1280x1024"x0.0 108.00 1280 1328 1440 1688 1024 1025 1028 1066 hsync vsync (64.0 k Hz) (II) NV(0): Modeline "1280x960"x0.0 108.00 1280 1376 1488 1800 960 9 hsync vsync (60.0 k Hz) (II) NV(0): Modeline "1152x864"x0.0 108.00 1152 1216 1344 1600 864 865 868 900 hsync vsync (67.5 k Hz) (II) NV(0): EDID vendor "GSM", prod id 22142 (II) NV(0): Probing for EDID on I2C bus 1... none found (--) NV(0): Trying load detection on VGA2 ... If no devices become available, reconfigure HAL or disable Allow Empty Input. /524288 (II) Open ACPI successful (/var/run/acpid.socket) (II) System resource ranges: [0] -1 0 0xffffffff - 0xffffffff (0x1) MX[B] [1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B] [2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B] [3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B] [4] -1 0 0xffffffff - 0xffffffff (0x1) MX[B] [5] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B] [6] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B] [7] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B] [8] -1 0 0xffffffff - 0xffffffff (0x1) MX[B] [9] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B] [10] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B] [11] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B] [12] -1 0 0xffffffff - 0xffffffff (0x1) MX[B] [13] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B] [14] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B] [15] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B] [16] -1 0 0xffffffff - 0xffffffff (0x1) MX[B] [17] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B] [18] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B] [19] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B] [20] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B] [21] -1 0 0x00000000 - 0x00000000 (0x1) IX[B] [22] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B] [23] -1 0 0x00000000 - 0x00000000 (0x1) IX[B] [24] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B] [25] -1 0 0x00000000 - 0x00000000 (0x1) IX[B] [26] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B] [27] -1 0 0x00000000 - 0x00000000 (0x1) IX[B] [28] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B] [29] -1 0 0x00000000 - 0x00000000 (0x1) IX[B] (WW) "dri2" will not be loaded unless you've specified it to be loaded elsewhere. Org Foundation" compiled for 1.6.0, module version = 1.0.0 Module class: X. Org Server Extension, version 2.0 (II) Loading extension MIT-SCREEN-SAVER (II) Loading extension XFree86-Vid Mode Extension (II) Loading extension XFree86-DGA (II) Loading extension DPMS (II) Loading extension XVideo (II) Loading extension XVideo-Motion Compensation (II) Loading extension X-Resource (II) Load Module: "dbe" (II) Loading /usr/lib/xorg/modules/extensions//(II) Module dbe: vendor="X.

I have read however that utilizing the 64-bit version of the kernel it should not be an issue. Confirmed: I just re-installed the 8GB of memory System froze upon bootup Went into safe mode ran xfix up and running no nvidia drivers working This must be an issue with having over 4GB of memory and the kernel unable to allocate memory correctly.

I have just purchased a new video card for my system and this one works with Ubuntu 9.04.

However I cannot get the restricted drivers to work.

I am also going to enter in the troubleshooting steps I have used in my BLog when I get the chance.

Thanks Alex I am wondering if anyone in the community knows? Is there the possibility the kernel is somehow messed up with that much memory. When I get home tonight I am going to swap out the memory and install the 2GB originally installed in the system and see if the video issues persist.

Leave a Reply